Jump to content
IGNORED

Pictures display issue


cypheria078
 Share

Recommended Posts

Hi,

I updated my collection's thread last week-end, everything was working properly.

 

 

For 2/3 days, all the pictures are gone, maybe an issue with the host.

So I wanted to edit my thread and correct the issue by uploading my pics once again, but I can't. I get an error 404 Gateway Time-Out

 

 

How could I fix this ?

 

Best,

Cypheria

 

 

  • Thanks 1
  • Sad 1
Link to comment
Share on other sites


@cypheria078 prob just a busy server but @Masterblaster will confirm if theres been issues.

 

have a read of https://www.lifewire.com/504-gateway-timeout-error-explained-2622941

 

but what sometimes helps cypheria is dumping your browsers history that then re-establises protocols again on fresh history if that makes sense.

also a program i use is ccleaner keeps computers and running a treat, speeds boot up and shutdown by using and also has a small registry cleaner in the tools of the program which then makes your computer run like new.

 

download free version on green button from this link

https://www.ccleaner.com/ccleaner/download

 

give it try you wont regret

 

basil 👍

 

 

  • Thanks 3
Link to comment
Share on other sites


  • ★ Administrators ★

@cypheria078 thanks for the information. 

 

You cant correct it as there is nothing on your side wrong.

 

We are changing servers and doing that while we stay on which means it will only run in the background and take some time to do . 

 

Im sorry for the inconvience but at some time the pictures should come back .

 

Take care

John

  • Thanks 3
Link to comment
Share on other sites


  • 2 months later...
  • ★ Administrators ★
4 hours ago, cypheria078 said:

Hi,

 

The update is still in progress ? 

No offense of course, I'm just asking 😉

 

Have a nice day

Tom

 

@cypheria078 The update was completed a while back. I checked one of your posts and when editing the photos are still there, but it looks like the link to embed them is broken. I re-added one here to test and it worked, but doing all of them would be a manual process I think.

  • Like 1
  • Thanks 2
Link to comment
Share on other sites


Le 24/01/2020 à 04:21, deckard99 a dit :

 

@cypheria078 The update was completed a while back. I checked one of your posts and when editing the photos are still there, but it looks like the link to embed them is broken. I re-added one here to test and it worked, but doing all of them would be a manual process I think.

 

Thanks @deckard99 !

Indeed, I can edite my posts and re-add my pictures, like you've done 🙂

But I can't do this on the OP, maybe beacause there is too many pictures, so the page can't be loaded

  • Like 1
Link to comment
Share on other sites


  • ★ Administrators ★
52 minutes ago, cypheria078 said:

 

Thanks @deckard99 !

Indeed, I can edite my posts and re-add my pictures, like you've done 🙂

But I can't do this on the OP, maybe beacause there is too many pictures, so the page can't be loaded


I will try to have a look at the OP this weekend 🤔

  • Like 1
  • Thanks 1
Link to comment
Share on other sites


4 minutes ago, deckard99 said:

@cypheria078 I can't get the OP to load when I click edit. I guess it's choking on too many photos. Sorry 😭

 

why does @cypheria078 just start a new thread and alter the links in the new thread in the op and then copy the remaining posts that are correct and then get you to delete the orginal thread once done???

 

goto be worth a shot no

 

basil :)

  • Like 2
Link to comment
Share on other sites


il y a 3 minutes, Basil a dit :

 

why does @cypheria078 just start a new thread and alter the links in the new thread in the op and then copy the remaining posts that are correct and then get you to delete the orginal thread once done???

 

goto be worth a shot no

 

basil :)

 

I've got the same idea at the same time 👍

  • Like 2
Link to comment
Share on other sites


  • ★ Administrators ★
20 minutes ago, Basil said:

 

why does @cypheria078 just start a new thread and alter the links in the new thread in the op and then copy the remaining posts that are correct and then get you to delete the orginal thread once done???

 

goto be worth a shot no

 

basil :)

 

17 minutes ago, cypheria078 said:

 

Do you think there is a way to clear the OP, or maybe create a new thread with all posts ?

 

@cypheria078 @Basil

Yes, I think that would work. Give it a try!

  • Like 2
Link to comment
Share on other sites


  • ★ Administrators ★
26 minutes ago, cypheria078 said:

I created a new thread and started adding some pics.

But now, I can't edit my post again, same issue with an 504 error (timeout)


I think you’ll have to reorganize so that you don’t have so many photos in the OP. Separate posts of 10-15 pictures each should work. Not sure exactly what the limit is so it might take some trial and error

  • Thanks 1
Link to comment
Share on other sites


1 hour ago, cypheria078 said:

I created a new thread and started adding some pics.

But now, I can't edit my post again, same issue with an 504 error (timeout)

 

ive been getting alot of 504 timouts of late and this is usually server side, well in my case this site specifically and this has been alot since the server change and has happened no where else.

 

also cypheria have you tried running you images thru a free hosting account such as imgur ?

rather than saving on mps hard drive that would free up server load and speed things up as well at the same time as hosts have better servers and bandwidth normally.

 

as it happens did a guide a while ago have a look

 

and @Masterblaster john has there been issues server side since the change btw or is there a specfic limit on images amount of or size e.g mb per post?

and as to the locked out of editing i can only guess is there a time limit or something strange going on?

i thought the time limit had been removed for plat members.

 

cheers

basil 👍

 

 

  • Like 1
  • Thanks 1
Link to comment
Share on other sites


Hi,

 

I found a better way to show my collection in my thread, no ressources will be use by the MP server.

But I have to edit my thread first, what I can't do for the moment.

How can I delete the pictures uploaded ?

I can see them in my profil but I can't manage them.

 

Best,

Tom

Edited by cypheria078
  • Like 1
Link to comment
Share on other sites


5 minutes ago, cypheria078 said:

Hi,

 

I found a better way to show my collection in my thread, no ressources will be use by the MP server.

But I have to edit my thread first, what I can't do for the moment.

How can I delete the pictures uploaded ?

I can see them in my profil but I can't manage them.

 

Best,

Tom

If you go to ‘my attachements’ you should have a list of all pics/GIFs uploaded.

There should be a box near each one that you can tick in order to delete it. 

  • Like 1
  • Thanks 1
Link to comment
Share on other sites


il y a 1 minute, R1s1ngs0n a dit :

If you go to ‘my attachements’ you should have a list of all pics/GIFs uploaded.

There should be a box near each one that you can tick in order to delete it. 

 

Unfortunately, I don't have any checkbox near each pics

 

image.thumb.png.c5e18e44999c23e39e60898bf4f23311.png

  • Confused 1
Link to comment
Share on other sites


7 minutes ago, cypheria078 said:

 

Unfortunately, I don't have any checkbox near each pics

 

image.thumb.png.c5e18e44999c23e39e60898bf4f23311.png

Hmm...I don’t know if the fact I can delete my attachments is due to Guardian status or maybe it’s a bug. In any case I think it would be a good idea to allow members to delete attachments as it would both save MP server space as well as time for the staff.

  • Like 1
Link to comment
Share on other sites


30 minutes ago, cypheria078 said:

Hi,

 

I found a better way to show my collection in my thread, no ressources will be use by the MP server.

But I have to edit my thread first, what I can't do for the moment.

How can I delete the pictures uploaded ?

I can see them in my profil but I can't manage them.

 

Best,

Tom

@R1s1ngs0n you remember saying how to delete attachments in menus I'm on phone atm and can't remember 

Link to comment
Share on other sites


4 minutes ago, Basil said:

@R1s1ngs0n you remember saying how to delete attachments in menus I'm on phone atm and can't remember 

Profile, then ‘my attachments’ 

You can also ‘select all’ on each page to make it faster (each page can contain a maximum of 25 attachments).

 
Cheers 

Edited by R1s1ngs0n
  • Thanks 1
Link to comment
Share on other sites


Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

What makes us different

Media Psychos is a community dedicated to bringing together Media collectors from all over the world.
In addition to offering Group Buys at cost, as well as Premium memberships and many more perks which are exclusive to our site, we pride ourselves on being a community where members are happy to discuss their shared passion as well as many other topics.

Come in and have a look, we guarantee you’ll be here to stay.

Get in touch

Have any questions ? Ask one of our Guardians they are happy to help.

Follow us

×
    Search In
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use, We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy